Quick reply buttons do not appear in Messenger
Incident Report for ManyChat
Resolved
Facebook is stating that the issue should be resolved: https://developers.facebook.com/status/issues/420902649044839/
Posted Dec 12, 2020 - 14:34 PST
Monitoring
Facebook is releasing a fix for this issue: https://developers.facebook.com/status/issues/420902649044839/
Posted Dec 12, 2020 - 11:44 PST
Update
Facebook is stating the root cause of the issue has been identified and they are working on the fix:
https://developers.facebook.com/status/issues/420902649044839/
Posted Dec 12, 2020 - 11:14 PST
Identified
Facebook indicated that this is the issue on their side. Currently, this issue is being investigated by the Facebook team. Please, make sure to check the bug report here: https://developers.facebook.com/support/bugs/191892809272888
Posted Dec 12, 2020 - 06:55 PST
Investigating
We've received reports that Quick Replies do not appear in Messenger, both on mobile and desktop, including Quick Replies in User Input. We're currently investigating the situation.
Posted Dec 11, 2020 - 18:46 PST
This incident affected: Web Application and Facebook API.