Partial Facebook Outage
Incident Report for ManyChat
Resolved
All systems are operational.
Posted Aug 07, 2020 - 04:07 PDT
Update
We are continuing to monitor for any further issues.
Posted Aug 07, 2020 - 04:07 PDT
Monitoring
Facebook has fixed the issue. Main bot processing is already up and running. We’re currently working on bringing back all the automation and burning queues.
Posted Aug 06, 2020 - 19:20 PDT
Investigating
We’re experiencing an elevated error rate and delays in FB API functioning. Some of the bot functions might not be working properly at the moment. We're investigating the issue.
Posted Aug 06, 2020 - 13:22 PDT
This incident affected: Message sending, Growth Tools, and Facebook API.