Some users can't subscribe to the bot correctly at the moment
Incident Report for ManyChat
Resolved
Facebook has indicated that the issue was resolved: https://developers.facebook.com/status/issues/2810782945865685/
Posted Dec 07, 2020 - 01:52 PST
Update
According to Facebook's latest update, a fix has been pushed to resolve this issue - you can track its status here: https://developers.facebook.com/status/issues/2810782945865685/

We will continue to monitor the situation.
Posted Dec 04, 2020 - 01:17 PST
Update
Facebook has recently provided an update that this issue is still not resolved - they're continuing the investigation: https://developers.facebook.com/status/issues/2810782945865685/

We will be monitoring the situation to provide updates in this incident as soon as we have any news.
Posted Dec 03, 2020 - 05:46 PST
Monitoring
According to Facebook's latest update, a fix has been pushed to resolve this issue - you can track its status here: https://developers.facebook.com/status/issues/2810782945865685/

We will continue to monitor the situation.
Posted Dec 03, 2020 - 01:39 PST
Investigating
We're investigating an issue where users are not able to subscribe to bots correctly, with some of them shown as Unknown in the Audience tab with 'Deleted Conversation' status, and others not being displayed in the Audience at all.

This looks like an issue on Facebook's side - a public report is already created, and you can track this issue's status here: https://developers.facebook.com/support/bugs/484143269217803/

More information to follow soon.
Posted Dec 02, 2020 - 06:18 PST
This incident affected: Facebook API.