Support for Send to Messenger button or Checkbox Plugin on Safari 12 has been temporarily disabled by Facebook
Incident Report for ManyChat
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 05, 2019 - 01:40 PDT
Update
We've noticed some inconsistencies in Send To Messenger button and Checkbox plugin not working correctly on Safari 12 (possibly older Safari versions as well): Opt-In Messages might not be sent to Messenger after interacting with the button.

We're continuing to monitor the situation - further updates will be posted in this incident.
Posted 9 months ago. Dec 11, 2018 - 07:13 PST
Update
We can see that Messenger plugins are now working on Safari 12.
We'll be monitoring the situation for some time before closing this incident.
Posted 9 months ago. Dec 07, 2018 - 02:06 PST
Monitoring
Support for Messenger plugins on Safari 12 has been temporarily disabled by Facebook. This affects web growth tools that use Send to Messenger button or Checkbox Plugin only when the user is using Safari 12.

Facebook team is actively working on addressing this. Unfortunately, they do not have publicly available ETA on this feature.

Other Safari versions should be fully supported.

ManyChat team has filed a bug report with Facebook and you can see live updates here: https://developers.facebook.com/support/bugs/2236443336620367/

We will update this incident with further information as soon as we get more info or ETAs.
Posted 11 months ago. Nov 02, 2018 - 14:50 PDT
This incident affected: Web Application and Growth Tools.