SMS messages can't be sent right now.
Incident Report for ManyChat
Resolved
This incident has been resolved.
Posted Jun 25, 2020 - 11:23 PDT
Monitoring
The issue is now fixed - we'll be monitoring the situation for some time before closing this incident.
Posted Jun 25, 2020 - 06:48 PDT
Investigating
We are experiencing an issue with sending SMS messages currently - we will stop our SMS channel for some time until the problem is fixed.

Please make sure to pause your SMS campaigns until further notice.
Posted Jun 25, 2020 - 01:50 PDT
This incident affected: Message sending.