Telegram API seems to be partially down.
Incident Report for ManyChat
Resolved
This incident has been resolved.
Posted Jul 13, 2022 - 03:08 PDT
Investigating
Looks like Telegram API is partially down at the moment - we recommend pausing your current Telegram campaigns until further notice.
Posted Jul 13, 2022 - 01:03 PDT
This incident affected: Telegram API.