Massive Facebook API errors
Incident Report for ManyChat
Resolved
This incident has been resolved.
Posted 2 months ago. May 06, 2019 - 22:07 PDT
Identified
Facebook is currently experiencing an issue that affects message sending and may prevent creation of new ManyChat accounts. The problem is caused by massive errors from Facebook Messenger Send API.

We've stopped broadcasts and sequences to prevent message loss. Right now we are monitoring the situation and we'll let you know as soon as there are any updates.
Posted 2 months ago. May 06, 2019 - 15:09 PDT
This incident affected: Message sending.