Custom Audience Actions are not working correctly
Incident Report for ManyChat
Resolved
Facebook confirmed fixing the issue with Custom Audience Actions.
Posted 3 months ago. Jun 25, 2019 - 23:41 PDT
Monitoring
Custom Audience Actions are functioning properly again. Facebook has not confirmed the fix on their end yet, so we're monitoring the situation.
Posted 3 months ago. Jun 25, 2019 - 00:59 PDT
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jun 22, 2019 - 06:08 PDT
Investigating
'Custom Audience' Action is not working properly at the moment. The issue also affects all existing CA Actions. The source of the issue seems to be on Facebook's end and we're now working with Facebook to resolve it.
Posted 3 months ago. Jun 22, 2019 - 06:07 PDT
This incident affected: Growth Tools.