Fan Pages connected to Business Manager may not be working correctly in ManyChat
Incident Report for ManyChat
Resolved
This incident has been resolved.
Posted 4 months ago. Jul 20, 2018 - 01:09 PDT
Investigating
Due to recent changes in Facebook's API, certain Fan Pages connected to Business Manager may not be functioning properly in ManyChat - we've received several reports that the bot's work is interrupted by the lack of Permissions, causing multiple errors to show up.

Our dev team is already on the issue - we're hoping to resolve it very soon. We will update this incident with further information.
Posted 6 months ago. May 18, 2018 - 05:54 PDT