Facebook CGT Private Replies might not be sent correctly
Incident Report for Manyсhat
Resolved
This incident should now be resolved.
Posted Jun 20, 2022 - 02:43 PDT
Investigating
Due to a Facebook issue, Private Replies can't be sent to some users under your Facebook posts. We've contacted Facebook team directly to fix the bug as quickly as possible.

You can track the public report here: https://developers.facebook.com/support/bugs/1025254788123412/?join_id=f266ee875405a6c
Posted Jun 17, 2022 - 00:07 PDT
This incident affected: Message sending, Growth Tools, and Facebook API.