FB API Errors
Incident Report for ManyChat
Resolved
This incident has been resolved.
Posted Jun 15, 2020 - 23:46 PDT
Monitoring
The issue seems to be dealt with and we activated the automation. Some delays may still occur but we expect everything to function normally.
Posted Jun 15, 2020 - 14:51 PDT
Update
We see an elevated error rate from FB API. We’ve paused most of the automation to prevent your broadcasts, sequences, etc from failed sending, but please stop all your campaigns that might be sending traffic to Messenger. Our team is investigating the issue.
Posted Jun 15, 2020 - 14:06 PDT
Investigating
We see an elevated error rate from FB API. We’ve paused most of the automation to prevent your broadcasts, sequences, etc from failed sending, but please stop all your campaigns that might be sending traffic to Messenger. Our team is investigating the issue.
Posted Jun 15, 2020 - 14:05 PDT
This incident affected: Message sending, Growth Tools, and Facebook API.