ManyChat Accounts have degraded performance
Incident Report for ManyChat
Resolved
This incident has been resolved.
Posted Jul 13, 2021 - 09:07 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 13, 2021 - 06:07 PDT
Investigating
You may encounter the "Server isn't feeling well" error when accessing your ManyChat account. We are currently investigating this issue.
Posted Jul 13, 2021 - 05:37 PDT
This incident affected: Web Application.