ManyChat app is not functioning properly at the moment
Incident Report for ManyChat
Resolved
We are closing the incident as we've noticed no issues related to that SP for several hours. All systems seem to be functioning reliably.
Posted Oct 01, 2020 - 10:55 PDT
Monitoring
A fix has been implemented - all systems should be up and running again.

We'll be monitoring the situation for some time before closing this incident.
Posted Oct 01, 2020 - 05:20 PDT
Investigating
We're investigating the issue with ManyChat not working properly - all automations are stopped at the moment, our developers are already working on the fix.
Posted Oct 01, 2020 - 04:43 PDT
This incident affected: Web Application and Message sending.