Some users may experience issues with slow loading of the ManyChat website at the moment.
Incident Report for ManyChat
Resolved
This incident has been resolved.
Posted Feb 21, 2019 - 07:34 PST
Monitoring
ManyChat website should be loading as expected now - we'll be monitoring the situation for some time before closing this incident.
Posted Feb 20, 2019 - 13:08 PST
Identified
Some users may experience problems with loading ManyChat website right now. All bots should be functioning as expected.

We're already on the issue - we will update this incident with further information.
Posted Feb 20, 2019 - 06:59 PST
This incident affected: Web Application.