Comments Growth Tool might not work correctly for certain users.
Incident Report for ManyChat
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 11, 2019 - 02:48 PDT
Investigating
We're receiving reports that some users see the following error in their ManyChat accounts: "Comments GT Error: The page has messages disabled in the settings. Please refer to Facebook page settings.".

We're investigating this issue - more information to follow soon.
Posted 3 months ago. Mar 04, 2019 - 01:53 PST
This incident affected: Message sending.