Messenger Ref URL Growth Tool may not work correctly on iOS devices at the moment.
Incident Report for ManyChat
Resolved
Facebook has fixed the issue. Make sure to re-install your Messenger app if you're still experiencing problems with Ref URL links.
Posted Mar 18, 2020 - 04:27 PDT
Investigating
Due to certain issues on Facebook's side, referral links may not work correctly on iOS devices currently, which mainly affects Messenger Ref URL Growth Tool in ManyChat. QR Code Growth Tool, SMS and Email messages with referral links in them can also be affected.

You may notice wrong messages being sent (Welcome Message for example) instead of the Growth Tool's Opt-In Message, or no messages being triggered at all after clicking referral links.

You can track this issue's status in the following bug thread on Facebook: https://developers.facebook.com/support/bugs/1097014660640216

More information to follow soon.
Posted Mar 03, 2020 - 04:40 PST
This incident affected: Facebook API.