Buy Buttons and ManyChat billing affected by Stripe.com outage. Please adjust your marketing campaigns!
Incident Report for ManyChat
Resolved
This incident has been resolved. Everything is working fine now.
Posted about 1 month ago. Nov 13, 2018 - 16:41 PST
Monitoring
The incident has been resolved by Stripe: https://status.stripe.com/

We'll be monitoring the results for some time before closing this incident.
Posted about 1 month ago. Nov 13, 2018 - 15:22 PST
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Nov 13, 2018 - 12:56 PST
Investigating
Stripe.com – a global payment provider we use for Buy Buttons processing and ManyChat billing – is experiencing partial outage. If you use Buy Buttons we recommend pausing your marketing campaigns until the processing is fixed.

We will update this incident with further information. You can also see updates from Stripe on Twitter @stripestatus and their Status Page: https://status.stripe.com
Posted about 1 month ago. Nov 13, 2018 - 12:54 PST
This incident affected: Web Application and Message sending.