Reopen Chat feature might not be available
Incident Report for ManyChat
Resolved
This incident has been resolved.
Posted Mar 15, 2022 - 07:09 PDT
Monitoring
A fix has been implemented. The Reopen Chat feature should now be working as expected.
Posted Mar 15, 2022 - 04:29 PDT
Investigating
We are currently investigating the issue that doesn’t allow for Live Chat conversations in the done folder to be opened.

As the first step, we recommend to enable the Handover Protocol with the following guide: https://support.manychat.com/en/support/solutions/articles/36000103309-handover-protocol
Posted Mar 15, 2022 - 00:56 PDT
This incident affected: Web Application.