Some users might not be able to connect new pages to ManyChat at the moment.
Incident Report for ManyChat
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 11, 2019 - 01:22 PDT
Identified
The issue is fixed for users who manage their pages in Business Manager.

If you don't use Business Manager, but the issue still persists on your side - please try the following:
1. Log out of your ManyChat account completely.
2. Log back in once again.
3. While logging in, you will be asked to choose pages available for connection and permissions for them (make sure to grant all permissions).
4. Save your settings and return to ManyChat to access selected pages.
Posted 4 months ago. Mar 07, 2019 - 05:33 PST
Investigating
We're getting reports that certain users are experiencing issues with connecting new pages to their ManyChat accounts currently. We're investigating the problem and we've already contacted Facebook to get details on the issue.

More information to follow soon.
Posted 4 months ago. Mar 04, 2019 - 01:25 PST
This incident affected: Web Application.