Facebook issue: No opt-in message for Visitors in Customer Chat Guest Mode
Incident Report for ManyChat
Resolved
This incident has been resolved.
Posted Mar 26, 2021 - 04:34 PDT
Monitoring
According to Facebook, the issue has been resolved. We can confirm that Customer Chat Guest Mode is working properly again.
Posted Mar 26, 2021 - 01:20 PDT
Identified
Due to the Facebook API issue, ManyChat doesn't receive information about people who opt-in through Customer Chat Guest Mode. This leads to such users not receiving the opt-in message.

Facebook is working on this issue within this report: https://developers.facebook.com/support/bugs/738468946864391/
Be sure to subscribe to it for further updates.
Posted Mar 25, 2021 - 00:54 PDT
This incident affected: Growth Tools and Facebook API.