Bot processing delays are possible at the moment.
Incident Report for ManyChat
Resolved
This incident has been resolved.
Posted 21 days ago. Oct 23, 2018 - 09:39 PDT
Monitoring
All bots should be stable at the moment - we'll be monitoring the situation for some time before closing this incident.
Posted 21 days ago. Oct 23, 2018 - 06:58 PDT
Investigating
Delays with bot processing are possible at the moment; we're currently investigating the issue - more information to follow soon.
Posted 21 days ago. Oct 23, 2018 - 06:21 PDT
This incident affected: Message sending.