Partial Facebook Outage
Incident Report for ManyChat
Resolved
This incident has been resolved.
Posted Mar 19, 2021 - 11:43 PDT
Investigating
Facebook services seem to experience delays and failures with content delivery. We are monitoring the issue.
Posted Mar 19, 2021 - 11:10 PDT
This incident affected: Message sending, Growth Tools, and Facebook API.