Customer Chat plugin may not be working correctly for certain users
Incident Report for ManyChat
Resolved
This incident has been resolved.
Posted 5 months ago. Jun 05, 2018 - 04:17 PDT
Monitoring
The fix has been deployed - Customer Chat plugin should be working as expected now.

We'll be monitoring the results for some time before closing this incident.
Posted 6 months ago. Jun 01, 2018 - 05:31 PDT
Identified
We've received several reports that Customer Chat plugin installed on websites is not working as expected currently, sending incorrect messages to users when they interact with certain buttons. The issue is on Facebook's side - we're waiting for updates on that from FB's dev team.

More information will follow soon!
Posted 6 months ago. May 15, 2018 - 09:48 PDT