Images and Videos are not sent via Flows and LiveChat
Incident Report for ManyChat
Resolved
Facebook has rolled out a fix and we can confirm that the issue has been resolved.

https://developers.facebook.com/support/bugs/227292448744198/
Posted Dec 08, 2020 - 03:55 PST
Identified
We can confirm that this is an issue on Facebook's side which is already reported here: https://developers.facebook.com/support/bugs/227292448744198/ - please check this bug thread to track the issue's status.

More information to follow soon.
Posted Dec 03, 2020 - 06:00 PST
Update
All kinds of attachments are affected by the issue. We continue investigating it.
Posted Dec 02, 2020 - 14:32 PST
Update
We are continuing to investigate this issue.
Posted Dec 02, 2020 - 14:19 PST
Investigating
We're investigating an issue where images and videos are not sent via Flows and LiveChat.
Posted Dec 02, 2020 - 14:19 PST
This incident affected: Facebook API.