Facebook is partially down
Incident Report for ManyChat
Resolved
This incident has been resolved. Meta API is back to normal, and your messaging and Instagram Growth Tools should go without any issues.
Posted Sep 13, 2022 - 12:31 PDT
Investigating
We've noticed technical issues on Meta's side. Both Messenger and Instagram are affected. You might experience problems with message sending and IG Comment Growth Tools. We would recommend to stop all ongoing campaigns until the problem is resolved.

Our engineers are already looking into the problem!
Posted Sep 13, 2022 - 06:00 PDT
This incident affected: Message sending and Growth Tools.