Content Statistics are currently unavailable
Incident Report for ManyChat
Resolved
We've fixed the issue and now all statistics will be displayed correctly.
Posted Sep 06, 2021 - 05:05 PDT
Investigating
Currently, all nodes inside every Flow will show 0 on their Sent, Delivered, etc. statistics.

We're working on identifying the issue.
Posted Sep 06, 2021 - 04:59 PDT
This incident affected: Web Application.