Facebook issue: new Contacts might be displayed as Unknown in the Contacts tab
Incident Report for ManyChat
Resolved
This issue has been fixed by Facebook.
Posted Nov 15, 2021 - 06:20 PST
Investigating
We're receiving multiple reports that new Contacts are being displayed as Unknown in the Audience tab at the moment. We're investigating this problem currently - this issue has been reported to Facebook here in this bug thread: https://developers.facebook.com/support/bugs/291357862719373/

More information to follow soon.
Posted Nov 09, 2021 - 03:51 PST
This incident affected: Facebook API.