ManyChat Accounts have degraded performance
Incident Report for ManyChat
Resolved
This incident has been resolved.
Posted Jun 02, 2021 - 12:50 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 02, 2021 - 12:20 PDT
Investigating
Your ManyChat account may experience the 'Server Isn't Feeling Well' error when accessing it.
Posted Jun 02, 2021 - 12:03 PDT
This incident affected: Web Application.