Facebook is experiencing outages across all its products currently. ManyChat features will be affected
Incident Report for ManyChat
Resolved
All features are fully functioning again.
Posted 2 months ago. Mar 15, 2019 - 00:28 PDT
Update
We are continuing to monitor for any further issues.
Posted 2 months ago. Mar 15, 2019 - 00:27 PDT
Monitoring
Broadcasts should be working as expected now. We're in the process of restoring full functionality for Sequences at the moment - more information to follow soon.
Posted 2 months ago. Mar 14, 2019 - 08:12 PDT
Identified
While Facebook has not confirmed the fix yet, we're seeing the systems getting back on track. Comments Growth Tool and Rules are fully functioning again. We expect Sequences and Broadcasts to start working in several hours.


https://developers.facebook.com/status/issues/559896447845433/
Posted 2 months ago. Mar 14, 2019 - 00:02 PDT
Update
Facebook's link for tracking the current state of the issue: https://developers.facebook.com/status/issues/559896447845433/
Posted 2 months ago. Mar 13, 2019 - 10:52 PDT
Investigating
Facebook is partially down. Broadcasts are stopped until APIs start working again. Good idea to pause your campaigns until Facebook resolves this. Thank you for your patience.
Posted 2 months ago. Mar 13, 2019 - 09:48 PDT
This incident affected: Message sending and Growth Tools.