URL buttons processing issues and site traffic overload.
Incident Report for ManyChat
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 23, 2019 - 03:34 PDT
Update
This incident has been resolved.
Posted 6 months ago. Apr 23, 2019 - 03:33 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Apr 17, 2019 - 23:13 PDT
Investigating
Currently, all the systems are stable and working correctly. If there are any changes, they will be posted here.
Posted 6 months ago. Apr 17, 2019 - 05:14 PDT
This incident affected: Web Application.