SMS delivery affected by Twilio outage
Incident Report for ManyChat
Resolved
This incident has been resolved.
Posted Feb 26, 2021 - 09:45 PST
Monitoring
Update from Twilio: connection issues have been fixed. ManyChat SMS processing is restored and we're monitoring the situation.
Posted Feb 26, 2021 - 08:27 PST
Identified
Twilio reports platform issues which affect ManyChat SMS delivery. For more info, subscribe to the incident by the link https://status.twilio.com/
Posted Feb 26, 2021 - 07:21 PST
This incident affected: SMS.