Facebook bug affecting "https://m.me/" links (Get Started button not appearing)
Incident Report for ManyChat
Resolved
Facebook Team fixed the bug!
Posted 2 months ago. Sep 12, 2018 - 23:39 PDT
Update
We are waiting on Facebook Team to fix the issue. Meanwhile, suggesting users to follow the Ref URL links from mobile devices may serve as a temporary workaround.
Posted 2 months ago. Sep 10, 2018 - 02:20 PDT
Update
The issue affects only the links clicked on desktop. The links work properly on mobile devices.

We're waiting on the Facebook Team to fix the problem.
Posted 2 months ago. Sep 06, 2018 - 00:20 PDT
Update
Waiting for updates from Facebook Team.
Posted 2 months ago. Sep 05, 2018 - 12:44 PDT
Update
We are continuing to investigate this issue.
Posted 2 months ago. Sep 05, 2018 - 06:22 PDT
Investigating
The issue is affecting Messenger Ref URL Growth Tool on mobile and desktop. When a user follows the link, Messenger window is opened, but no message arrive and there's no Get Started button.
Facebook is currently investigating this bug. You can watch its status by this link: https://developers.facebook.com/support/bugs/695387230830209/
Posted 2 months ago. Sep 05, 2018 - 06:21 PDT
This incident affected: Message sending and Growth Tools.