Our cloud provider is experiencing some connectivity issues.
Incident Report for ManyChat
Resolved
This incident has been resolved.
Posted Sep 21, 2021 - 13:19 PDT
Monitoring
We’re trying to handle the situation.
Please consider pausing your paid campaigns until we resolve the issue.
Posted Sep 21, 2021 - 12:51 PDT
This incident affected: Web Application, Message sending, Growth Tools, Facebook API, and SMS.