Some users may experience issues with loading ManyChat website at the moment.
Incident Report for ManyChat
Resolved
This incident has been resolved.
Posted 3 months ago. Nov 21, 2018 - 12:12 PST
Monitoring
The issue has been fixed and ManyChat website should be loading smoothly now.

We'll be monitoring results for some time before closing this incident.
Posted 3 months ago. Nov 21, 2018 - 08:42 PST
Investigating
A portion of users may experience problems with loading ManyChat website right now. All bots should be functioning as expected.

We will update this incident with further information.
Posted 3 months ago. Nov 21, 2018 - 08:26 PST
This incident affected: Web Application.