Partial Facebook Outage
Incident Report for ManyChat
Resolved
All systems are operational.
Posted Sep 30, 2020 - 23:14 PDT
Investigating
We’re experiencing an elevated error rate and delays in Facebook API functioning. Some of the bot functions might not be working properly at the moment. Users can also experience issues with login.
We're investigating the issue.
Posted Sep 30, 2020 - 21:31 PDT
This incident affected: Message sending and Facebook API.