Elevated error rate
Incident Report for ManyChat
Resolved
The incident has been resolved.
Posted Oct 30, 2019 - 15:26 PDT
Investigating
We’re experiencing an elevated error rate and delays in FB API functioning. Though the problem is not a global one, we’ll continue investigating the case and will notify you when the system gets back to normal functioning.
Posted Oct 30, 2019 - 09:56 PDT
This incident affected: Message sending.