Delivery Delays
Incident Report for ManyChat
Resolved
According to Facebook Status Page, this issue should now be resolved: https://status.fb.com/graph-api?ref=dfc
Thank you for your patience!
Posted Nov 15, 2021 - 13:47 PST
Investigating
We are experiencing delayed message delivery due to major disruptions on FB: https://status.fb.com/graph-api?ref=dfc
Posted Nov 10, 2021 - 09:38 PST
This incident affected: Message sending and Facebook API.