URL card shortener mnch.at may not be working as expected
Incident Report for ManyChat
Resolved
mnch.at URL shortener is back to normal functioning.
Posted 24 days ago. Jun 02, 2019 - 23:30 PDT
Monitoring
We’ll get mnch.at back in 12 hours.
Posted 25 days ago. Jun 02, 2019 - 11:59 PDT
Identified
We are currently experiencing some issues with mnch.at URL shortener domain. Our team is working on the issue. Until this is solved we will force using manychat.com as a shortener for all newly sent messages instead of mnch.at. We will let you know when the issue is resolved.
Posted 25 days ago. Jun 02, 2019 - 11:06 PDT
This incident affected: Web Application.