FB API Slowdown
Incident Report for ManyChat
Resolved
This incident has been resolved.
Posted 2 months ago. May 10, 2019 - 13:25 PDT
Monitoring
The API processing is under control now and all systems are back to normal functioning.

Please note that it may take up to 15-30 minutes for a limited number of clusters to burn Broadcasting queues and bring all services to real-time functioning.
Posted 2 months ago. May 10, 2019 - 09:37 PDT
Investigating
Due to the slowed processing from the side of Facebook Messenger Send API broadcasts may be throttled to ensure real-time communication processing.

As soon as the system will become stable on the Facebook side, broadcasts will be sent immediately.
Posted 2 months ago. May 10, 2019 - 08:05 PDT
This incident affected: Message sending.