ManyChat site and bot processing unavailable for some users
Incident Report for ManyChat
Resolved
This incident has been resolved.
Posted Oct 15, 2019 - 01:20 PDT
Monitoring
The issue has been eliminated. All systems should be up and running again.
Posted Oct 14, 2019 - 05:48 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 14, 2019 - 04:39 PDT
Identified
manychat.com is available for all users again. Bot processing is being restored.
Posted Oct 14, 2019 - 04:35 PDT
Investigating
We're seeing server issues which may result in manychat.com being unavailable for some users. This also affects the processing of some bots.

Our developers are already on it. All updates will be reflected here.
Posted Oct 14, 2019 - 04:28 PDT
This incident affected: Web Application, Message sending, and Growth Tools.