Manychat.com may be unavailable for some users at the moment
Incident Report for ManyChat
Resolved
This incident has been resolved.
Posted 4 months ago. Jul 13, 2018 - 22:21 PDT
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Jul 13, 2018 - 15:34 PDT
Update
Manychat.com is now stable - however, certain Broadcasts may be experiencing slow sending times at the moment. We're currently working on resolving this situation.
Posted 4 months ago. Jul 13, 2018 - 09:21 PDT
Identified
Some users may not be able to access manychat.com at the moment - our dev team is already on the issue which will be fixed asap!

All bots continue to operate as expected.
Posted 4 months ago. Jul 13, 2018 - 07:54 PDT
This incident affected: Web Application and Message sending.