Partial Facebook Outage
Incident Report for ManyChat
Resolved
This incident has been resolved.
Posted Nov 28, 2019 - 13:50 PST
Update
Official Facebook platform status update: https://developers.facebook.com/status/
Posted Nov 28, 2019 - 12:19 PST
Identified
Global Facebook API outage may affect some bots responsiveness and message delivery. New Facebook pages creation may also be affected.

No official info from Facebook for now, so you may refer to this service: https://downdetector.com/status/facebook/
Posted Nov 28, 2019 - 07:27 PST
This incident affected: Facebook API.