Meta issue: WhatsApp channel can't be connected to ManyChat
Incident Report for Manyсhat
Resolved
This incident has been resolved.
Posted Aug 26, 2022 - 00:05 PDT
Monitoring
We have implemented a workaround on our side which would allow connecting WhatsApp channel to ManyChat.

We will be monitoring the situation for some time before closing this incident.
Posted Aug 25, 2022 - 06:50 PDT
Investigating
WhatsApp channel can't be connected to ManyChat at the moment - we're experiencing the issue with WhatsApp’s Embedded Sign-Up mechanism, which doesn't return a web-hook with Business data at the very last step of the process.

Our team is working to resolve this issue with Meta - more information to follow soon.
Posted Aug 25, 2022 - 03:04 PDT
This incident affected: Facebook API.