Facebook is partially down
Incident Report for ManyChat
Resolved
This incident has been resolved.
Posted Dec 10, 2021 - 11:13 PST
Investigating
Facebook seems to be partially down - we're seeing multiple FB requests fail at the moment.
Until this incident gets resolved, we'd recommend pausing your current campaigns and automations.

More information to follow soon.
Posted Dec 10, 2021 - 05:47 PST
This incident affected: Facebook API.