Audio and Video files may not get displayed in Messenger
Incident Report for ManyChat
Resolved
This incident has been resolved.
Posted Mar 11, 2021 - 01:45 PST
Identified
Facebook indicated that this issue is on their side. It is currently being investigated by the Facebook team. Please, make sure to check the bug report here: https://developers.facebook.com/support/bugs/1366727053661675/
Posted Mar 06, 2021 - 16:04 PST
Investigating
We are looking into the issue where Audio and Video files are not being displayed in Messenger, which seems to be a Facebook bug.

We will update this incident once there are any news on the subject.
Posted Mar 05, 2021 - 06:29 PST
This incident affected: Facebook API.