Paused automations due to Facebook API issues.
Incident Report for ManyChat
Resolved
The incident is considered to be resolved.
Posted Nov 18, 2019 - 17:02 PST
Monitoring
All the systems are back to function but we’ll keep an eye on the case.
Posted Nov 18, 2019 - 15:53 PST
Identified
Facebook is fixing the issue. Most of services are already working properly and we gradually release Broadcasts and Sequences while monitoring the performance.
Posted Nov 18, 2019 - 15:33 PST
Investigating
We see an elevated error rate from FB API. We’ve paused most of automations to prevent your broadcasts, sequences, etc from failed sending.
Posted Nov 18, 2019 - 14:32 PST
This incident affected: Web Application, Message sending, and Growth Tools.