Instagram API issue causes Instagram Contacts deletion
Incident Report for ManyChat
Resolved
This incident has been resolved.
Posted Jul 13, 2022 - 00:20 PDT
Update
Instagram Contacts that received 'Deleted' status incorrectly should be restored now in the Contacts tab.

Meta is still working on fixing the issue on their side at the moment, so IG messages still can't be sent to those IG Contacts right now.

We will further update this incident as soon as we have more information.
Posted Jul 06, 2022 - 04:19 PDT
Identified
Due to an issue on Instagram's side, new Сontacts from Instagram are getting automatically deleted now as the bot tries to send them a message.
This issue is already reported to Meta, we recommend subscribing to this report for updates: https://developers.facebook.com/support/bugs/559090092557779

We've just released a temporary fix as a workaround which would keep newly subscribed IG Contacts intact in your ManyChat account, however Instagram messages will not be sent to them until Meta's team fully resolves the issue on their side.

More information to follow soon.
Posted Jul 06, 2022 - 00:40 PDT
This incident affected: Message sending and Facebook API.