Facebook issue: GIFs and videos are not displayed to some subscribers
Incident Report for ManyChat
Resolved
Facebook has reported that the issue has been fixed, and we can confirm the same. GIFs and videos are now being displayed properly in the new version of Facebook interface.
Posted Jul 17, 2020 - 00:00 PDT
Identified
We've identified GIFs and videos are not displayed to subscribers that use the new web version of Facebook. Media files work as expected in the old version and the mobile app.
Refer to this bug report for further updates: https://developers.facebook.com/support/bugs/803574173512465/
Posted Jun 29, 2020 - 07:24 PDT
This incident affected: Facebook API.