Messenger Platform issue: Webview from Messenger doesn't work correctly on desktop at the moment.
Incident Report for ManyChat
Resolved
Although Facebook bug report still isn't closed, we have monitored the situation for 2 days and can confirm that webview is working without issues again. For this reason we are marking this case as closed.

Facebook bug report: https://developers.facebook.com/support/bugs/1762163503906760/?disable_redirect=0
Posted 1 day ago. Nov 12, 2018 - 01:11 PST
Monitoring
Webview is working properly again.
Posted 3 days ago. Nov 10, 2018 - 00:27 PST
Investigating
There is a problem with opening webview from Messenger on desktop due to certain issues on Facebook's side: Payments, Date Picker User Input, URL buttons with Webview Size set up are affected.

No issues detected on mobile platforms.

You can track this bug directly on Facebook: https://developers.facebook.com/support/bugs/1762163503906760/?disable_redirect=0

We will update this incident with further information.
Posted 6 days ago. Nov 07, 2018 - 01:41 PST
This incident affected: Web Application.