Buttons and Images may not be displayed correctly in Messenger Web App
Incident Report for ManyChat
Resolved
Facebook confirmed that they've rolled out a fix for this issue.
Posted May 14, 2020 - 10:16 PDT
Monitoring
We're seeing that Buttons and Images are rendering correctly now in Messenger Web App.

Facebook's representatives also reported that the issue has been mitigated.

We'll keep monitoring the situation for some time before closing this incident.
Posted May 14, 2020 - 06:58 PDT
Identified
You may notice Buttons and Images not getting displayed in Messenger Web App at the moment.

We have reported this issue to Facebook - more information to follow soon.
Posted May 14, 2020 - 04:11 PDT
This incident affected: Facebook API.